Friday, 20 January 2012

IE problems ...

Something seems to have changed with blogger ... I use IE7 and can't seem to scroll on blogs anymore ... ???  I can open a blog from my dashboard, but then it locks and I can't scroll down the post !!

Very odd ... anyway, as you might have guessed, no game last weekend, so no report.  It is scheduled for tonight though, as a head-to-head game using either Flames of War or I ain't Been Shot Mum - I just couldn't seem to get myself to read Nuts! and War Against Japan - no enthusiasm at all :(

So hopefully, a more substantial post some time afte the weekend as I have my daughter for the weekend, which is a GOOD thing!

By the way,Shelldrake sent me the Peter Pig Japanese he had - what a gentleman! - with some genuine aussie bush for me to use too! Photos when I've made something of them

9 comments:

  1. No worries mate I've had to install firefox just to view/comment using blogger

    ReplyDelete
  2. I've been having a similar problem with Blogger, but only intermittently, and only on some blogs. I have found if I click on the name of the blog instead of the topic, it sometimes works better, but not always.

    ReplyDelete
  3. I found the same as Luckyjoe, and I have dealt with it the same way.

    ReplyDelete
  4. I use Firefox and have experienced no problems at all.

    ReplyDelete
  5. You wrote four paragraphs and people have only commented on the first one! :-P

    I hope you were able to play your game last night, and that you have a good weekend.

    And thank you for what you sent me in return - it was above and beyond the call of duty Sir! Many thanks indeed.

    ReplyDelete
  6. Yerrr I have had many problems with blogger, I cant even comment on some blogs ie Vampifan's and Paul's the man cave, I can read them, but no matter what I do I cannot comment on them....Thanks Blogger you bunch of F*&%$! Morons! srry all I feel better now..... look forward to seeing those Japs Cmnash

    ReplyDelete
  7. Firefox for the world. Nice to see trading across the seas :P

    ReplyDelete
  8. Same problem for me, hence the delayed reply, pesky electrickery!

    ReplyDelete